This project has moved. For the latest updates, please go here.
1
Vote

Installation impossible

description

On Windows 8.1 , .NET 4.5, the installer produces the following message: "The setup requires .NET Framework version 2.0. Please install the .NET Framework and run this setup again. [...]"

With the newer .NET version the old one can't be installed and shouldn't be necessary.

So Log2Console can't be installed :-(

comments

Raphi wrote Feb 3, 2014 at 12:40 PM

It is possible to install .NET Framework 3.5 (which includes 2.0) additionally to version 4.5
http://msdn.microsoft.com/en-us/library/hh506443(v=vs.110).aspx